Aspose.Words for Java 2.2.1 Released

Share on FacebookTweet about this on TwitterShare on LinkedIn

What’s New

  • Aspose.Words for Java now supports Java 1.6.

Fixes

  • 3407 – AW 2.2 under java 1.4 implicitly demands backport-util jar.
  • 3406 – Error cloning documents under JDK 1.4 + AW 2.2
  • 3361 – Move the StAX library into external libs.

To download: http://www.aspose.com/Community/Files/51/aspose.words/category1201.aspx