Aspose.Flash for .NET 2.0.0 now supports Flash v8, Flash v9 and Flash Lite.

Share on FacebookTweet about this on TwitterShare on LinkedIn

Aspose.Flash for .NET v2.0.0 has been released. This release supports Flash v8 and v9 as well as Flash Lite.

In the past, users were experiencing some trouble while manipulating or parsing Flash files that included those Flash v8 or v9 tags which were not supported by Aspose.Flash. Now Aspose.Flash fully supports Flash v8 and v9 and users can easily manipulate their SWF files that are generated using these versions of Flash.

The other exciting feature that Aspose.Flash v2.0.0 offers is the creation or manipulation of Flash Lite files. Now those developers who are creating SWF files for mobile phones can also enjoy the features of Aspose.Flash v2.0.0 owing to the support for Flash Lite.

To view a complete list of new features and fixes and to download new release of Aspose.Flash, please visit Download Page