Support of REST API v2 web services and newest JasperReports Server 6.2.0 in Aspose.Words for JasperReports 2.6.0

Share on FacebookTweet about this on TwitterShare on LinkedIn

Aspose.Words for JasperReports logoWe are pleased to announce a new release of Aspose.Words for JasperReports that includes fixes for issues reported by our customers, features and some improvements. This version includes support of JasperReports 6.2.0. You can download the latest release of Aspose.Words for JasperReports from the following link:

Starting from release 1.9.0 there are several versions of jar library (necessary for better support of older versions of JasperReports). These include:

  • for JasperReports 5.6.0 … 6.2.0 (aspose.words.jasperreports-6.2.0.jar)
  • for JasperReports 4.7.0 … 5.5.0 (aspose.words.jasperreports-5.5.0.jar)
  • for JasperReports 3.7.2 … 4.5.0 (aspose.words.jasperreports-4.5.0.jar)
  • for JasperReports 3.7.1 and lower (aspose.words.jasperreports-3.7.1.jar)

Please copy only one jar library according to the version of installed JasperReports.

Bug Fixes and Features

  • WORDSJSP-139 (Aspose.Words for Jasper reports via REST web-service)
  • WORDSJSP-173 (Support JasperServer 6.2.0)
  • WORDSJSP-172 (Issue with HTML-formatted text in a text field)

Upgraded to Fresh Aspose.Words Library

Aspose.Words for JasperReports 2.6.0 has been upgraded to Aspose.Words v16.2.0.

Support of REST API v2 Web Services

Aspose.Words for JasperReports (from v2.6.0) can be used with JasperServer REST API (v2). Following article explains how to use Aspose exporters using REST API.
Use Aspose exporters using REST API